
Q.1 A ______ is a software used to create documents such as letters, lists, poems, etc.

Ans 1. MS Paint

2. MS Word

3. Windows Media Player

4. Audacity

Question Type : MCQ
Question ID : 6182781995

Status : Answered
Chosen Option : 2

Marks : 1.00

Q.2 A _______ is the address of a World Wide Web page.

Ans 1. URL

2. HTTP

3. Protocol

4. ISP

Question Type : MCQ
Question ID : 6182782040

Status : Answered
Chosen Option : 1

Marks : 1.00

Q.3 _________ software are programs designed to help end user perform certain types of work.

Ans 1. Utility

2. Application

3. System

4. Management

Question Type : MCQ

Participant ID
Participant Name
Test Center Name iON Digital Zone iDZ5 Patliputra
Test Date 23/12/2019
Test Time 9:00 AM - 10:00 AM
Subject Data Entry Operator
Marks Obtained 50.00000

Section : MCQ for Data Entry Operator
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Question ID : 6182781987
Status : Answered

Chosen Option : 2
Marks : 1.00

Q.4 Mail Merge in MS Word is used for creating _________ copies of a letter to be sent to
different recipients.

Ans 1. Quadruple

2. single

3. multiple

4. triple

Question Type : MCQ
Question ID : 6182782006

Status : Answered
Chosen Option : 3

Marks : 1.00

Q.5 Which option of MS-PowerPoint helps display a series of slides on the full computer
screen?

Ans 1. Slide Show

2. Placeholder

3. Zoom Control

4. Slide Sorter

Question Type : MCQ
Question ID : 6182782033

Status : Answered
Chosen Option : 4

Marks : 0.00

Q.6 Which key combination is used to select a column in a worksheet?

Ans 1. Caps Lock + Spacebar

2. Shift + Spacebar

3. Alt + Spacebar

4. Ctrl + Spacebar

Question Type : MCQ
Question ID : 6182782011

Status : Answered
Chosen Option : 4

Marks : 1.00

Q.7 A workbook in ______ is assigned a default name as Book1.

Ans 1. MS Word

2. MS PowerPoint

3. MS Access

4. MS Excel

Question Type : MCQ
Question ID : 6182782010
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Status : Answered
Chosen Option : 4

Marks : 1.00

Q.8 In Mail Merge, _________ is a placeholder where the actual data from the data source will be
inserted.

Ans 1. data source

2. merge field

3. template

4. main document

Question Type : MCQ
Question ID : 6182782008

Status : Answered
Chosen Option : 4

Marks : 0.00

Q.9 What is the short cut key to select entire row in a worksheet?

Ans 1. Alt + R

2. Ctrl + R

3. Shift + Spacebar

4. Ctrl + A

Question Type : MCQ
Question ID : 6182782022

Status : Answered
Chosen Option : 3

Marks : 1.00

Q.10 A ________ document is created in Mail Merge when one merges the main document with the
data source.

Ans 1. saved

2. printed

3. edited

4. merged

Question Type : MCQ
Question ID : 6182782005

Status : Answered
Chosen Option : 4

Marks : 1.00

Q.11 When you start MS PowerPoint 2016, it opens a new presentation with the title ___________.

Ans 1. Presentation@1

2. Presentation_1

3. Presentation1

4. Presentation-1

Question Type : MCQ
Question ID : 6182782031

Status : Answered
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Chosen Option : 3
Marks : 1.00

Q.12 In MS-PowerPoint, to move to the next slide, press the _______ arrow key from the keyboard.

Ans 1. Esc

2. Down

3. Shift

4. Up

Question Type : MCQ
Question ID : 6182782035

Status : Answered
Chosen Option : 2

Marks : 1.00

Q.13 MS-Excel म� य�द आप �कसी यूज़स� को वक� शीट तक प�ँचन ेसे सुर��त रखना चाहते ह�, तो अपनी फ़ाइल को
_________ द�।

Ans 1. फ़ाइलनेम

2. मेसेज

3. पासवड�

4. नंबर

Question Type : MCQ
Question ID : 6182782023

Status : Answered
Chosen Option : 3

Marks : 1.00

Q.14 In MS Excel, the Protect Workbook option is available under _________ tab.

Ans 1. View

2. Design

3. Review

4. Layout

Question Type : MCQ
Question ID : 6182782024

Status : Answered
Chosen Option : 3

Marks : 1.00

Q.15 There are no restrictions on the passwords with regard to length, use of characters or
numbers; however, passwords are _________ in MS Excel.

Ans 1. Fixed

2. Limited

3. not case-sensitive

4. case-sensitive

Question Type : MCQ
Question ID : 6182782017

Status : Answered
Chosen Option : 4
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Marks : 1.00

Q.16 Which of the following represents the extension to save PowerPoint presentations?

Ans 1. .ppx

2. .pptx

3. .ptx

4. .px

Question Type : MCQ
Question ID : 6182782032

Status : Answered
Chosen Option : 2

Marks : 1.00

Q.17 You can _______ your Mail Merge to a file so that all the documents are in one file.

Ans 1. rewrite

2. accept

3. print

4. delete

Question Type : MCQ
Question ID : 6182782009

Status : Answered
Chosen Option : 3

Marks : 1.00

Q.18 ________ is an interconnection of networks.

Ans 1. Internet

2. Modem

3. Router

4. Antenna

Question Type : MCQ
Question ID : 6182782036

Status : Answered
Chosen Option : 1

Marks : 1.00

Q.19 A computer only understands the ________ language.

Ans 1. denary

2. binary

3. Decimal

4. third generation

Question Type : MCQ
Question ID : 6182781988

Status : Answered
Chosen Option : 2

Marks : 1.00
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Q.20 The ________ option is used to stop the action of the Undo option.

Ans 1. Redo

2. Cut

3. do

4. Paste

Question Type : MCQ
Question ID : 6182782001

Status : Answered
Chosen Option : 1

Marks : 1.00

Q.21 A computer displays the date and time using the ______.

Ans 1. folder

2. System clock

3. start button

4. file

Question Type : MCQ
Question ID : 6182781990

Status : Answered
Chosen Option : 2

Marks : 1.00

Q.22 Different software programs have different _______ that help in identifying them visually.

Ans 1. icons

2. software

3. document

4. folder

Question Type : MCQ
Question ID : 6182781993

Status : Answered
Chosen Option : 1

Marks : 1.00

Q.23 ______ provides options to choose settings for printing a document.

Ans 1. Document Preview

2. Print Preview

3. Web Layout

4. Reading Layout

Question Type : MCQ
Question ID : 6182781999

Status : Answered
Chosen Option : 2

Marks : 1.00

Q.24 The Wrap Text button is available under the ________ group of the Home tab in MS Excel
2016.

Ans
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1. Clipboard

2. Alignment

3. Number

4. Font

Question Type : MCQ
Question ID : 6182782014

Status : Answered
Chosen Option : 2

Marks : 1.00

Q.25 A ________ translates the entire program in one go.

Ans 1. program

2. interpreter

3. assembler

4. compiler

Question Type : MCQ
Question ID : 6182781989

Status : Answered
Chosen Option : 4

Marks : 1.00

Q.26 In MS Excel, to go to a cell directly, you can type its cell address in the ________.

Ans 1. Status Bar

2. Title Bar

3. Formula Bar

4. Name Box

Question Type : MCQ
Question ID : 6182782013

Status : Answered
Chosen Option : 4

Marks : 1.00

Q.27 Watch Window फ़ं�शन MS Excel 2016 म� _____ मेनू के तहत उपल�ध है।

Ans 1. Formula

2. Review

3. File

4. Home

Question Type : MCQ
Question ID : 6182782018

Status : Answered
Chosen Option : 2

Marks : 0.00

Q.28 An ________ is an example of system software.

Ans 1. MS Excel

2. MS Word
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3. Paint

4. Linux

Question Type : MCQ
Question ID : 6182781986

Status : Answered
Chosen Option : 4

Marks : 1.00

Q.29 A _______ is used to type letters, numbers and characters.

Ans 1. mouse

2. keyboard

3. printer

4. scanner

Question Type : MCQ
Question ID : 6182781983

Status : Answered
Chosen Option : 2

Marks : 1.00

Q.30 You can use a ____ to let other users know that the file is created by you.

Ans 1. watermark

2. copy

3. merge

4. hyperlink

Question Type : MCQ
Question ID : 6182782026

Status : Answered
Chosen Option : 1

Marks : 0.00

Q.31 Which of the following objects is a part of typing area in MS Word?

Ans 1. Title bar

2. Status bar

3. ruler

4. Scroll bar

Question Type : MCQ
Question ID : 6182781997

Status : Answered
Chosen Option : 3

Marks : 1.00

Q.32 You can apply colour variations to the SmartArt graphics in MS Excel 2016 by clicking the
Change Colors drop-down menu from the SmartArt Styles under the _______ tab.

Ans 1. Insert

2. Home

3. Format
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4. Design

Question Type : MCQ
Question ID : 6182782030

Status : Answered
Chosen Option : 1

Marks : 0.00

Q.33 The ________ bar in MS Word displays the name of the document and the software name.

Ans 1. title

2. status

3. open

4. scroll

Question Type : MCQ
Question ID : 6182781996

Status : Answered
Chosen Option : 1

Marks : 1.00

Q.34 What is the short cut key to open a new MS Word file?

Ans 1. Ctrl + O

2. Ctrl + M

3. Ctrl + N

4. Ctrl + W

Question Type : MCQ
Question ID : 6182781998

Status : Answered
Chosen Option : 1

Marks : 0.00

Q.35 The Spelling & Grammar check option is available in ________ group of the Review tab in MS
Word 2016.

Ans 1. Tracking

2. Changes

3. Proofing

4. Language

Question Type : MCQ
Question ID : 6182782003

Status : Answered
Chosen Option : 3

Marks : 1.00

Q.36 The picture in the background of the desktop in a computer system is called the desktop
_________.

Ans 1. text

2. background

3. image

4. picture
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Question Type : MCQ
Question ID : 6182781991

Status : Answered
Chosen Option : 2

Marks : 1.00

Q.37 The speed of modem is measured in ________.

Ans 1. tetra bytes

2. bits per second

3. megabytes

4. bytes per hour

Question Type : MCQ
Question ID : 6182782038

Status : Answered
Chosen Option : 3

Marks : 0.00

Q.38 A _______ used in a formula in MS Excel is called a cell reference.

Ans 1. Row address

2. Data

3. cell address

4. Column address

Question Type : MCQ
Question ID : 6182782025

Status : Answered
Chosen Option : 3

Marks : 1.00

Q.39 In MS Excel, we can change the cell contents by pressing _________ after selecting the cell.

Ans 1. F1

2. F2

3. F3

4. F4

Question Type : MCQ
Question ID : 6182782019

Status : Answered
Chosen Option : 2

Marks : 1.00

Q.40 Which of these is a type of computer?

Ans 1. Disc frame

2. Main frame

3. Blue frame

4. Wire frame

Question Type : MCQ
Question ID : 6182781982

ww
w.
ex
am
mi
x.c
om

Visit -  www.exammix.com & Free Download, All Previous Question Papers (Hindi & English)

Free Downloaded From  -  www.exammix.com



Status : Answered
Chosen Option : 2

Marks : 1.00

Q.41 By default, in a Word document, a spelling mistake is highlighted with a _______ wavy line.

Ans 1. blue

2. orange

3. red

4. green

Question Type : MCQ
Question ID : 6182782002

Status : Answered
Chosen Option : 4

Marks : 0.00

Q.42 The parts of a system that can be seen and touched are called ________.

Ans 1. application

2. hardware

3. system software

4. utility software

Question Type : MCQ
Question ID : 6182781984

Status : Answered
Chosen Option : 2

Marks : 1.00

Q.43 To delete an entire column in a worksheet, click on _________ option in the Delete Cells drop-
down list.

Ans 1. Delete Sheet Rows

2. Delete Sheet Columns

3. Delete Sheet Cells

4. Delete Sheet

Question Type : MCQ
Question ID : 6182782020

Status : Answered
Chosen Option : 2

Marks : 1.00

Q.44 _________ पहली बार कं�यूटर म� एक सॉ�टवेयर या हाड�वेयर डालन ेको संद�भ�त करता है।

Ans 1. अ�ूवल

2. इं�टालेशन

3. जनरेशन

4. ए��टवेशन

Question Type : MCQ
Question ID : 6182781994

Status : Answered
Chosen Option : 2
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Marks : 1.00

Q.45 In MS Excel, to change the column width we move the mouse pointer over the line of the
column heading till it appears as a _______ arrow.

Ans 1. single

2. cursor

3. small

4. double

Question Type : MCQ
Question ID : 6182782021

Status : Answered
Chosen Option : 4

Marks : 1.00

Q.46 A type of chart used to compare data using horizontal bar is called ________ chart.

Ans 1. Bar chart

2. Pie chart

3. column chart

4. Line chart

Question Type : MCQ
Question ID : 6182782028

Status : Answered
Chosen Option : 1

Marks : 1.00

Q.47 In MS Excel, a _________ accepts the arguments and returns the result.

Ans 1. hyperlink

2. picture

3. function

4. chart

Question Type : MCQ
Question ID : 6182782027

Status : Answered
Chosen Option : 3

Marks : 1.00

Q.48 Where is the Merge & Center option in MS Excel 2016 found?

Ans 1. In the Alignment group on the Home tab

2. In the Alignment group on the Page Layout tab

3. In the Links group on the Insert tab

4. In the Cells group on the Home tab

Question Type : MCQ
Question ID : 6182782015

Status : Answered
Chosen Option : 1

Marks : 1.00
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Q.49 You can ________ your workbook from being accidentally changed its format and text or from
other users to get access to it.

Ans 1. add

2. protect

3. hide

4. delete

Question Type : MCQ
Question ID : 6182782016

Status : Answered
Chosen Option : 2

Marks : 1.00

Q.50 A table in MS Word 2016 can have unlimited rows and a maximum of ________ columns.

Ans 1. 256

2. 100

3. 63

4. 81

Question Type : MCQ
Question ID : 6182782004

Status : Answered
Chosen Option : 3

Marks : 1.00

Q.51 The cell address for the first and the last cells in MS Excel 2010, are _________ respectively.

Ans 1. D1 and XFD1048578

2. B1 and XFD1048576

3. A1 and XFD1048575

4. C1 and XFD1048577

Question Type : MCQ
Question ID : 6182782012

Status : Answered
Chosen Option : 3

Marks : 1.00

Q.52 A _________ is an arrangement of all the items that make up a slide in a presentation of MS-
PowerPoint.

Ans 1. Slide Sorter

2. Slide Show

3. slide layout

4. New Slide

Question Type : MCQ
Question ID : 6182782034

Status : Answered
Chosen Option : 4

Marks : 0.00

Q.53 Which of the following is not an input device?
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Ans 1. mouse

2. keyboard

3. joystick

4. monitor

Question Type : MCQ
Question ID : 6182781985

Status : Answered
Chosen Option : 4

Marks : 1.00

Q.54 ________ provides the highest speed Internet access.

Ans 1. Dial-up

2. ISP

3. TCP

4. Broadband

Question Type : MCQ
Question ID : 6182782037

Status : Answered
Chosen Option : 4

Marks : 1.00

Q.55 WWW stands for:

Ans 1. Water way web

2. Web wise world

3. World Wide Web

4. World wise web

Question Type : MCQ
Question ID : 6182782039

Status : Answered
Chosen Option : 3

Marks : 1.00

Q.56 ________ is generally made of semiconductors.

Ans 1. Hard disk

2. RAM

3. Floppy disk

4. CD

Question Type : MCQ
Question ID : 6182781981

Status : Answered
Chosen Option : 4

Marks : 0.00

Q.57 The Shapes drop-down button is available under the ________ group of the Insert tab in MS
Excel 2016.

Ans 1. Tables
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2. Charts

3. Text

4. Illustrations

Question Type : MCQ
Question ID : 6182782029

Status : Answered
Chosen Option : 4

Marks : 1.00

Q.58 It is easy to locate files on a computer when they are stored in a ________.

Ans 1. folder

2. file

3. box

4. cabinet

Question Type : MCQ
Question ID : 6182781992

Status : Answered
Chosen Option : 1

Marks : 1.00

Q.59 Before performing any action such as copying, moving etc., on a text in MS Word, you need
to _____ the text.

Ans 1. delete

2. edit

3. highlight with colour

4. select

Question Type : MCQ
Question ID : 6182782000

Status : Answered
Chosen Option : 4

Marks : 1.00

Q.60 In mail merge, if you are creating the data source for the first time, choose the _________
radio button.

Ans 1. Audacity

2. MS Excel

3. MS Paint

4. Type a new list

Question Type : MCQ
Question ID : 6182782007

Status : Answered
Chosen Option : 4

Marks : 1.00
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